PenciDesign replied
Hi,
It seems this issue caused by reached the size limit for your MySQL database. Please contact with your hosting provider and ask them about this.
I see a similar issue here:
https://wordpress.org/support/topic/changeset_post_save_failure-error/
Best Regards,
PenciDesign