Skip to content
Public Ticket #12335

Linked AMP version is invalid

Conversation thread

PenciDesign replied

Staff Reply

Hi,

As I checked, this issue caused by a plugin from your-end. It seems you have an plugin make google fonts load inline style.. Look like it's caching plugin from you. Can you please check it?

Best Regards,

PenciDesign

Allen Yeung started the conversation

Conversation Start

I am getting an AMP page error in my google search console. It says Only amp-boilerplate and amp-custom 'style' tags are allowed and only in the document head.

Want to join this conversation or access attachments? Sign in first.