Skip to content
Public Ticket #13676

PHP 7.4 with WP 5.5 errors in back-end

Conversation thread

PenciDesign replied

Staff Reply

Hi @bellz,

Our themes & all our plugins is compatible with PHP 7.4.x or higher.

But, most of other plugins from WordPress.org doesn't ready for PHP 7.4smile.pngSo, I recommend you use PHP version 7.3 or 7.2 - It's stable more.

Best Regards,

PenciDesign

bellz replied

Customer Reply

@pencidesign are you gonna update the plugins so they are compatible with PHP 7.4? Is it possible to use 7.3 since 7.2 soon will be dead?

PenciDesign replied

Staff Reply

Hi,

The issue caused by most of all plugins still doesn't compatible with PHP 7.4 - you should use PHP 7.2 to get it works smooth & stable.

For the theme - when you update WP to version 5.5, you can get issue when you edit a post. To solve it, please go and update the theme to version 7.3.5 by do following this guide.

If you updated the theme - after update the theme to latest version, don't forget updates plugins via Appearance > Install Plugins > click on "Update" tab. ( NOT Plugins > All Plugins - please don't understand wrong )

When you done, edit a post and the issue will gone. If you didn't see the issue gone, on edit a post screen - please Press Ctrl + F5 sometimes to clear all the cache - and it should works now.

Best Regards,

PenciDesign

cristelget-web started the conversation

Conversation Start

Hi

I updated the theme Soledad and activated PHP 7.4 on the server and then i got in the backend a lot of errors. Is the theme not working well on PHP 7.4?

Thank you

regards Cristel

Want to join this conversation or access attachments? Sign in first.