PenciDesign replied
Glad when your problems are solved and thank you for your sharing.
Best Regards,
PenciDesign
The hosting tells me that my site is stable now and that I can try to install the theme update again.
Everything seems to work well, to see in the long run, I'll keep you informed.
With Soledad 8:0:6 and page speed optimizer deactivated have no more problem actually.
No, in fact my hosting say the original problem is not related to the cache because the website was running in Apache which had settings for wp rocket active.
We find the problem, the WP Rocket cache don't work on ningx.
Thanks,
We will see if it's from the update of soledad or other.
I can't give access, the best is if I can come back to the old version.
Please, is very bad time for me, I have motobike accident,
I almost lost my foot and lost a lot of money, but I made money with this site until the update of soledad.
My site had many AMP errors and a drop in visits and now, as the visits were picking up, it's down.
I have a lot of money to pay back, please give me access to the old version so I can start earning money again!
My hosting indicate :
toutelat_user1 localhost toutelat_base1 Query 0 Sending
data SELECT option_value FROM acf_options WHERE option_name =
'_transient_soledad_pagespeed_sheet_cache_p
I really want to have link of the old version of soledad.
My principal website have lot of visit today and all the ressource of my server are used, my hosting have limited my account and actually all page indicate error 500.
Want to join this conversation or access attachments? Sign in first.
Open your ticket archive, review validated licenses, and continue product support conversations from one customer portal.