Penci Design replied
Hi,
My email is manh.pencidesign@gmail.com
Best Regards,
PenciDesign
Hi, this issues i describe are with previous Wordpress version. I won't update to 5 until you release a compatible version. Please can you give an email to send my mangement information? My support has just ended in the same moment this issues begun
Please see this error_log file
Pleasr check this screenshot of my cpanel with no visitors, everyone sleeping here, just me navigsting 3 posts consecutively
Check www.lamañanalider.com and see. As etjallings I've tested plugin by plugin and the problem comes from Penci Plugin, it seems like a php bucle or similar
I've been using this Theme for several months and the problem with Penci framework overloading CPU, virtual and physical memory is completly new, yoyu guys have to investigate, is bad answer tell me i have to pay again support when i have already learned to manage the theme and this is a new bug or error or whatever (i reported this from Envato comments a few days ago). It's enough 1 people navigating to cause overloads, error 500 and/or very slow down the site. Guys i'm having troubles with my customer, it's your responsability to fix this. Check it by yourself, just try to run a Google Pagespeed Insights and you shut down the site for several seconds and get a "backend error" as result
Thanks, caching did not help. So my webhost has done some investigation. The problem is the amount of db querys the theme makes with the single post. On a high traffic site thats not good. On the forums i found a way to disable post view count fucntion., can you please make something in the theme source code to disable it from admin?
The other cause is the related posts option, i want to disable this completely to save db querys and load, please explain how to do that. Please also make a option to disable it from the admin.
Its a great theme but not optimized fot high traffic sites, would be nice if you guys can improve that.
I tested a lot of caching plugins including w3 with the advicesd settings and autooptimize. But the website stays very slow and uses a lot of cpu power of my docker container. Only when i disable the penci framework pluign the site is fast. I also disabled all other plugins with penci framework activated, but does not help. So the cause is in the penci framework.
Please advice on how to fix this.
Want to join this conversation or access attachments? Sign in first.
Open your ticket archive, review validated licenses, and continue product support conversations from one customer portal.