Penci Design replied
Hi
I checked on your site,
The mod_substitute module default configuration cause a timeout error on WPBakery when loading large pages . I fixed it help you. I added the following lines in the .htaccess file located in your website main folder:
\.htaccess
\\ <IfModule mod_substitute.c>\ SubstituteMaxLineLength 10M\ </IfModule>\\
Please check it again and see screenshot: http://prntscr.com/ltv561
Best Regards,
PenciDesign