Skip to content
Public Ticket #5935

theme malfunction

Conversation thread

PenciDesign replied

Staff Reply

Hi,

This issue caused by your hosting has been auto modified the file:   fonts.php  from directory:  soledad/inc/fonts/fonts.php   to another file. This caused the issue.

Please contact with your hosting provider and requirements them change it back to fonts.php file and disable auto modify the file type in the theme in the future.

Best Regards,

PenciDesign

PaulmichaelNZ started the conversation

Conversation Start

Hi,

\ \

I am seeing the following message at the top of my web page, and also when I go to the admin side of the page this is all I see and I have no way of looking through the back end to try and fix it...

\


Warning: include(/srv/users/serverpilot/apps/paulmichael/public/wp-content/themes/soledad/inc/fonts/fonts.php): failed to open stream: No such file or directory in /srv/users/serverpilot/apps/paulmichael/public/wp-content/themes/soledad/functions.php on line 542

Warning: include(): Failed opening '/srv/users/serverpilot/apps/paulmichael/public/wp-content/themes/soledad/inc/fonts/fonts.php' for inclusion (include_path='.:/opt/sp/php7.0/lib/php') in /srv/users/serverpilot/apps/paulmichael/public/wp-content/themes/soledad/functions.php on line 542

\ \

Would be great if this can be dealt with as soon as possible! 

\ \

Thanks a lot

\ \

Paul

Want to join this conversation or access attachments? Sign in first.